Mailcollector error for GLPI 9.5.1

Mailcollector error for GLPI 9.5.1

When installing GLPI 9.5.1, you may encounter a problem with reading specjal characters by the mailcollector module (downloading e-mails and creating orders from them)

Sometimes the photo from the e-mail footer may not be read correctly.

The reason is bug # 7748 in the mailcollector class. You can find the solution on the GitHub link.

You just need to replace the file in /inc/mailcollector.class.php

Leave a Reply

Your email address will not be published. Required fields are marked *